[chirp_users] Programming Baofeng bf-f8hp

Verne Brown vwbrown2015 at att.net
Thu Aug 27 16:29:23 PDT 2015


OK, downloaded build  daily-20140714.  I didn't save the original .img so I went to the link.  loaded the images for 

| 06-Jul-2013 02:27  | 6.3K |   |
|  | BFP3V3 BF-F8HP(factory).img | 18-Jul-2014 12:10  | 6.3K |   |
|  | BFP3V3 BF-F8HP.img |


uploaded to radio.  however the model was not a BF-F8HP on the upload but KT-980HP for both.  Uploaded anyway.then fired up the latest build.  downloading from the radio it would only recognize the UV-5R again.  the BF-F8HP didn't work and only two power settings were available.  looked at the firmware message 1 was N5R2407 and message 2 was BFB297 - both appear to be related to the 5R and not F8HP.  what am i doing wrong? 


     On Thursday, August 27, 2015 2:37 AM, Jim Unroe <rock.unroe at gmail.com> wrote:
   

 On Wed, Aug 26, 2015 at 10:58 PM, Verne Brown <vwbrown2015 at att.net> wrote:
> Ok, got latest build and it has BF-F8HP.  However when I tried to use that
> setting i got incorrect model selected error message.  It will recognize
> UV-5R?  I may have uploaded a 5R file to it.  chirp only shows two power
> settings - low and high.  How can I overwrite the F8HP data?  or totally
> reset the radio?
>

You will have to downgrade to CHIRP daily-20140714 and upload the
original CHIRP Radio Image (*.img) backup file that you saved as soon
as you downloaded from the radio for the first time. Once restored,
you should immediately upgrade back to the most recent CHIRP daily
build.

If you didn't make and original backup, follow the instructions here.
http://www.miklor.com/uv5r/UV5R-Recovery.php#N5R

Jim KC9HI


  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150827/e54d286f/attachment-0002.html 


More information about the chirp_users mailing list