[chirp_users] Baofeng UV-5R

W Paul Mills AC0HY at WPMills.com
Thu Aug 13 22:13:26 PDT 2015


Two things.

 It is common for these cables to not make good contact in the sockets
of the radio. Make sure it is ALL the way in, and hold it there. Some
have even had to trim plug molding to fully insert.

 0.3.1 is very old and not recommended for this radio, get the latest
daily build from: <http://trac.chirp.danplanet.com/chirp_daily/> or if
running Ubuntu (or other Debian variants ) use the instructions on right
hand side of page on the download page to add the daily build
repository: <http://chirp.danplanet.com/projects/chirp/wiki/Download>

On 08/13/2015 10:15 PM, Charles Albert wrote:
> Hello, All...
> 
> I have the above radio and I'm trying to get CHIRP 0.3.1 on Linux to
> connect to the radio.
> 
> I'm using an USB cable that shows up as ttyUSB0. None of the lights on
> the radio change (LED should blink, right?) and CHIRP errors that the
> radio is not responding.
> 
> Any ideas where I should start looking?
> 
> Take Care & 73
> Charles
> KC6UFM
> 
> 
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
> 


-- 
/*************************************************
* Amateur Radio Station AC0HY                    *
* W. Paul Mills         SN807                    *
* Assistant EC Alpha-1 ARES Shawnee/Wabunsee, KS *
* President Kaw Valley Amateur Radio Club        *
*************************************************/



More information about the chirp_users mailing list