[chirp_users] New Baofeng UV-5R w/cable. Chirp reports failed connection w/radio as could not communicate w/radio.

Galen Thurber galenthurber at gmail.com
Fri Apr 24 11:59:57 PDT 2015


I use linux and had this problem but I have found that it was the cable.
apply some pressure to the top of jack and push it towards the the back of
the radio.
I found over time that the cable was so cheap that it needed to be replaced.
I bought new cables off of eBay that have the Baofeng sticker on them, they
work great, no push needed

On Mon, Apr 20, 2015 at 11:06 PM, Jim Unroe <rock.unroe at gmail.com> wrote:

> On Mon, Apr 20, 2015 at 9:39 PM, DJ <djnrf at yahoo.com> wrote:
> > I received this new radio today. I tried to use my old (August last year
> > NewOld version) and had the same 'could not connect with radio'. It
> > did nothing, but the new Daily download version not only does the same,
> > but it also keys up the transmitter when attempting to clone, and still
> > fails.
>
> Probably the device driver, not the software.
>
> http://www.miklor.com/COM/UV_Drivers.php
>
> Jim KC9HI
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
>



-- 
I've been on-line since late 1992
My computer recommendations: Puppy Linux operating system, passwordsafe,
truecrypt (private storage for hard drive/flash sticks), Pidgin Internet
Messenger, tor anonymous browsing bundle.
My information recommendations: antiwar.com therealnews.com alternet.org
quackwatch.com
Please join my boycott of: Eastlink, Facebook,Yahoo!, Microsoft
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150424/7232cea1/attachment-0002.html 


More information about the chirp_users mailing list