[chirp_users] New Baofeng UV-5R w/cable. Chirp reports failed connection w/radio as could not communicate w/radio.

DJ djnrf at yahoo.com
Mon Apr 20 19:41:16 PDT 2015


I again tried, but using my old cable. I then downloaded, and installed the driver. The new 
cable tends to key up the transmitter, and the old does not. Neither do any more than 
elicit the error message of "Error Occurred  Radio did not respond".  
      From: Jim Unroe <rock.unroe at gmail.com>
 To: DJ <djnrf at yahoo.com>; Discussion of CHIRP <chirp_users at intrepid.danplanet.com> 
 Sent: Monday, April 20, 2015 9:06 PM
 Subject: Re: [chirp_users] New Baofeng UV-5R w/cable. Chirp reports failed connection w/radio as could not communicate w/radio.
   
On Mon, Apr 20, 2015 at 9:39 PM, DJ <djnrf at yahoo.com> wrote:


> I received this new radio today. I tried to use my old (August last year
> NewOld version) and had the same 'could not connect with radio'. It
> did nothing, but the new Daily download version not only does the same,
> but it also keys up the transmitter when attempting to clone, and still
> fails.

Probably the device driver, not the software.

http://www.miklor.com/COM/UV_Drivers.php

Jim KC9HI
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com


  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150421/1f94e73f/attachment-0002.html 


More information about the chirp_users mailing list