[chirp_users] CHIRP daily-20150405

Jim Unroe rock.unroe at gmail.com
Fri Apr 10 02:37:31 PDT 2015


On Fri, Apr 10, 2015 at 12:36 AM, Dave <DWB2808 at centurytel.net> wrote:
> I downloaded “CHIRP daily-20150405” for a new UV5R baofang and it worked
> perfectly. I also have an old UV5R and now my software will not download or
> upload to my older radio. What have I done so this, and where do I find the
> older versions.
>
> Dave Barber
> KD0TUN

Hi Dave,

I just downloaded from and uploaded to my 3 year old UV-5R radio with
BFB231 firmware using the latest "CHIRP daily-20150409" and it worked
perfectly. Would you provide a little more detail? Like what are the
error messages that your are receiving. What are the "real" firmware
versions of the "new" and "old" radios. Just based on experience, I
would think the likely problem was at the programming cable wasn't
fully plugged into the "old" radio.

But to answer your question, when you click the "latest daily builds"
link on the download page, it takes you to a page that contains links
for download the LATEST daily build for Windows, Linux and Mac OS X.
If you click the "Parent Directory" link on that page, it will back up
one level and here you will see links to all available daily builds
that are currently available (it currently spans from October 2013
through to the LATEST). They are listed in date order so the OLDEST
are at the top of the page and the LATEST are at the bottom.

Jim KC9HI



More information about the chirp_users mailing list