[chirp_users] CHIRP won't open (UV-82) (Robin)

Antoon Rubbens antoonr at gmail.com
Thu Sep 11 22:48:51 PDT 2014


Helle Robin, welcome to the group!

Although I don't have a ready solution for your problem, I want to make
clear that you don't need the cable connected to your computer te be able
to start Chirp.
Chirp is just a program, that will run at any time. It only needs the cabe
(or more exactely a COM-port) to communicate with the radio.
So, as long as you do not need to communicate with the radio (eg. because
you want to edit a file) is will not matter if the cable is connected or
not.

Having said that, please disconnect te cable and see if Chirp starts
correctly. This way you will be able to check if it is a Chirp problem or a
cable problem that you have.

When it looks like a Chirp problem, please try the stable version. I also
use that version and it will work with the UV-82 (I use one).

To check if the cable is installed correctly, please check your Device
Manager, Ports (COM & LPT). Your cable should be listed there. It will also
mention the COM-port-number that you will need to select in Chirp when you
want to communicate with the radio later.

I hope this helps!

73's
Antoon (PA2AR).


2014-09-11 21:00 GMT+02:00 <chirp_users-request at intrepid.danplanet.com>:

> Send chirp_users mailing list submissions to
>         chirp_users at intrepid.danplanet.com
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> or, via email, send a message with subject or body 'help' to
>         chirp_users-request at intrepid.danplanet.com
>
> You can reach the person managing the list at
>         chirp_users-owner at intrepid.danplanet.com
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of chirp_users digest..."
>
>
> Today's Topics:
>
>    1. CHIRP won't open (UV-82) (Robin)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Wed, 10 Sep 2014 17:22:45 -0700
> From: Robin <clemero1 at yahoo.com>
> Subject: [chirp_users] CHIRP won't open (UV-82)
> To: CHIRP <chirp_users at intrepid.danplanet.com>
> Message-ID:
>         <1410394965.88676.YahooMailNeo at web121603.mail.ne1.yahoo.com>
> Content-Type: text/plain; charset="us-ascii"
>
> Good evening all,
>
> Thanks for adding me to the group. This is my first msg to the group!
>
> I recently purchase 3 Baofeng UV-82 with the original Baofeng programing
> cable. I followed the instruction to the letter on  on
> http://www.miklor.com/COM/UV_CHIRP.php#start      to installed the driver
> and the CHIRP software. Now when I click on the CHIRP icon, the msg :
> ''Error reporting is disable : If you wish to disable this feature, you may
> do so in the help menu.'' I click OK and the dialogue box closes and the
> program doesn't open. I have the correct driver and I downloaded the
> program (daily version). The cable is correctly connected to my computer
> and to my radio (the pins are completely pushed into the radio). Before I
> click the CHIRP icon, I have the radio plugged into the computer and it's
> on frequency mode.
>
> Is there anything I've missed or someone can think of? Any help would be
> greatly appreciated :)
>
> Thanks
>
>
> Robin
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL:
> http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140910/b7b8fae8/attachment-0001.html
>
> ------------------------------
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>
> End of chirp_users Digest, Vol 69, Issue 7
> ******************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140912/9db15938/attachment-0002.html 


More information about the chirp_users mailing list