[chirp_users] Uv-6 programming issue

jones4ms gmail jones4ms at gmail.com
Wed Sep 3 08:39:37 PDT 2014


Im new to the forum but not to radios....anyone have any experience with the baofeng uv-6? I have a lot of radios im trying to get programmed and cant seem to get through to the radio i get an error msg with chirp and a radio refussed clone through the native software im using a cloned cable and have since bought a new one from HRO which still gives the same error msg. I know the driver is correct because it sees the the cable and the software sees the radio due to the error msg. But i am at a loss and dont know what to do to get these things to upload/download i have a uv-5r and it works perfect on both sets of software...so any help would be appreciated


Sent from my Verizon Wireless 4G LTE Smartphone

<div>-------- Original message --------</div><div>From: Jim Unroe <rock.unroe at gmail.com> </div><div>Date:09/02/2014  02:57  (GMT-07:00) </div><div>To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com> </div><div>Subject: Re: [chirp_users] Only old version of chirp installing </div><div>
</div>Take a look at the "Running CHIRP Under Linux" page.

http://chirp.danplanet.com/projects/chirp/wiki/Running_Under_Linux

I would really recommend that you install and use the latest CHIRP daily build though.

Jim KC9HI


On Mon, Sep 1, 2014 at 11:20 PM, Albert Clawson <ldsskier at rusticate.net> wrote:
When I run apt-get install chirp I only get version 0.3.1-3

user at shackpc:~$ sudo apt-get install chirp
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following NEW packages will be installed:
  chirp
0 upgraded, 1 newly installed, 0 to remove and 27 not upgraded.
Need to get 0 B/275 kB of archives.
After this operation, 1,359 kB of additional disk space will be used.
Selecting previously unselected package chirp.
(Reading database ... 198089 files and directories currently installed.)
Preparing to unpack .../chirp_0.3.1-3_amd64.deb ...
Unpacking chirp (0.3.1-3) ...
Processing triggers for gnome-menus (3.10.1-0ubuntu2) ...
Processing triggers for desktop-file-utils (0.22-1ubuntu1) ...
Processing triggers for bamfdaemon (0.5.1+14.04.20140409-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for mime-support (3.54ubuntu1) ...
Processing triggers for man-db (2.6.7.1-1) ...
Setting up chirp (0.3.1-3) ...
user at shackpc:~$

Where do I get the non-daily version?  (Since chirp notified me of the newer version when I started it up it would have been convenient if the correct repository was named, or even an option to perform an update from within the program)


_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140903/b3f6dd7f/attachment-0002.html 


More information about the chirp_users mailing list