[chirp_users] Ubuntu daily build PPA broken?

Dana ks0rr at reasonablerepairs.com
Mon Nov 17 19:29:59 PST 2014


Hi Tom,

I haven't used Ubuntu in years, but it looks like the repo you want is
"trusty", rather than "utopic". Hope this helps enough to get you headed in
the right direction. -Dana KS0RR
Index of /dansmith/chirp-snapshots/ubuntu/dists/trusty/main/binary-amd64
[image:
[ICO]]Name
<http://ppa.launchpad.net/dansmith/chirp-snapshots/ubuntu/dists/trusty/main/binary-amd64/?C=N;O=D>Last
modified
<http://ppa.launchpad.net/dansmith/chirp-snapshots/ubuntu/dists/trusty/main/binary-amd64/?C=M;O=A>
Size
<http://ppa.launchpad.net/dansmith/chirp-snapshots/ubuntu/dists/trusty/main/binary-amd64/?C=S;O=A>
Description
<http://ppa.launchpad.net/dansmith/chirp-snapshots/ubuntu/dists/trusty/main/binary-amd64/?C=D;O=A>
------------------------------
[image: [DIR]]Parent Directory
<http://ppa.launchpad.net/dansmith/chirp-snapshots/ubuntu/dists/trusty/main/>
  -   [image: [ ]]Packages
<http://ppa.launchpad.net/dansmith/chirp-snapshots/ubuntu/dists/trusty/main/binary-amd64/Packages>12-Nov-2014
08:23 639   [image: [ ]]Packages.bz2
<http://ppa.launchpad.net/dansmith/chirp-snapshots/ubuntu/dists/trusty/main/binary-amd64/Packages.bz2>12-Nov-2014
08:23 471   [image: [ ]]Packages.gz
<http://ppa.launchpad.net/dansmith/chirp-snapshots/ubuntu/dists/trusty/main/binary-amd64/Packages.gz>12-Nov-2014
08:23 436   [image: [ ]]Release
<http://ppa.launchpad.net/dansmith/chirp-snapshots/ubuntu/dists/trusty/main/binary-amd64/Release>12-Nov-2014
08:23 136
------------------------------
 Apache/2.2.22 (Ubuntu) Server at ppa.launchpad.net Port 80

On Tue, Nov 11, 2014 at 8:32 AM, Tom ND5Y <nd5y at yahoo.com> wrote:

> I recently upgraded to Xubuntu 14.10.
> I tried to add the daily build repository "ppa:dansmith/chirp-snapshots"
> and  when I do a sudo apt-get update I get several errors:
>
> Err http://ppa.launchpad.net utopic/main amd64 Packages
>   404  Not Found
> Err http://ppa.launchpad.net utopic/main i386 Packages
>   404  Not Found
> W: Failed to fetch
> http://ppa.launchpad.net/dansmith/chirp-snapshots/ubuntu/dists/utopic/main/binary-amd64/Packages
> 404  Not Found
> W: Failed to fetch
> http://ppa.launchpad.net/dansmith/chirp-snapshots/ubuntu/dists/utopic/main/binary-i386/Packages
> 404  Not Found
> E: Some index files failed to download. They have been ignored, or old
> ones used instead.
>
> It looks like I'm getting 404 errors because the URL is wrong or
> something. Does anybody know how to fix this?
>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20141117/85dba03a/attachment-0002.html 


More information about the chirp_users mailing list