[chirp_users] FYI BF-F8HP programming

Jim Unroe rock.unroe at gmail.com
Mon Nov 10 09:23:56 PST 2014


It doesn't sound like you are using the latest CHIRP daily build.
Which version of CHIRP are you using?

Jim KC9HI

On Mon, Nov 10, 2014 at 11:17 AM, Michael Hilbert
<mikehilbert1 at gmail.com> wrote:
> I can download from the radio but cannot upload same file back to the radio.
> The following error occurs:
>
> Unsupported Firmware Version ....N5R-313F8HP-1
>
> Have successfully used the cable for Uv5r+ just now but new Bf-F8HP gives
> the error above.  Help? Mike
>
> On Mon, Oct 13, 2014 at 1:06 PM, Forrest Joyner <wfj at usa.com> wrote:
>>
>> Got mine in today and did a test download (1st!!) and then a test change
>> and it uploaded perfectly.  I’m using the daily build of Chirp and a Mac
>> Mini and the same cable that I use with my UV-82 and UV-82C.
>>
>> No worries….
>>
>> :)
>>
>> Forrest
>>
>> _______________________________________________
>> chirp_users mailing list
>> chirp_users at intrepid.danplanet.com
>> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>



More information about the chirp_users mailing list