[chirp_users] Need help programming my new Baofeng UV-5R using my Mac.

Andrew Errington erringtona at gmail.com
Fri Jun 20 21:44:06 PDT 2014


It looks like you are not attempting to use the physical cable, and instead 
are using a Bluetooth connection.  Does your UV-5R have a Bluetooth interface?  
Try turning it off, or turning off Bluetooth on your Mac, then see if the port 
for the cable interface is available.  If it is not listed then you have a 
driver problem.

It would be nice if Chirp could be made to work via the Bluetooth connection, 
but first things first and get it going with the cable.

73,

Andrew

On Sat, 21 Jun 2014 10:33:38 Mike & Kara wrote:
> I am a new Technician class HAM licensee (KM4BED) and just bought a Baofeng
> UV-5R from Amazon as my first radio.  A friend told me about CHIRP to
> program the local repeaters into the radio.  I bought a programming cable
> from Amazon at the same time.  I downloaded the Mac version of CHIRP from
> the CHIRP website and installed it with the driver it recommended for the
> Mac.  I cannot seem to get the computer and the radio to talk.  Can anyone
> help?  I had the same friend help me checkout the cable and the radio
> using his computer (he has 5 of these radios) to see if the problem was
> the cable or the radio.  He could program my radio using my cable with his
> Windows based computer and CHIRP.  Based on this I am assuming my radio
> and cable are fine and there is something wrong with my computer
> configuration.
> 
> My computer is a MacBook Pro running Mac OS X 10.7.5 (this is the latest
> version this hardware will support).  The version of CHIRP I am running is
> CHIRP 0.4.0 (GTK 2.24.10, PyGTK 2.22.0, Python 2.7.2).
> 
> This is what I am doing:
> I start CHIRP;
> I plug the cable into a USB port on the computer;
> Then I plug the cable into the radio;
> Then I turn on the radio.
> 
> This is what happens:
> The LED Indicator comes on RED and stays on for several minutes;
> Then it starts blinking Off and Red for a few minutes;
> Then it goes off.
> 
> At that point I figure it is ready to start talking to the computer.
> On the computer I select Radio > Download From Radio;
> I select Port = /dev/cu.Bluetooth-Modem; Vendor = Baofeng; Model = UV-5R;
> I press the OK button;
> Instantly I get "An error has occurred could not open port
> /dev/cu.Bluetooth-Modem: [Errno 16] Resource busy:
> '/dev/cu.Bluetooth-Modem'"; I press the OK button.
> 
> Then I try the other port:
> On the computer I select Radio > Download From Radio;
> I select Port = /dev/cu.Bluetooth-PDA-Sync; Vendor = Baofeng; Model =
> UV-5R; I press the OK button;
> I get a box that says Cloning for a few seconds;
> Then I get "An error has occurred Radio did not respond";
> I press the OK button.
> 
> Does anyone have any ideas?
> 
> Thanks,
> Mike
> KM4BED
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users



More information about the chirp_users mailing list