[chirp_users] Baofang/wouxon in Chirp LIVE and MAC issue

Marco Filippi iz3gme.marco at gmail.com
Sun Jun 1 02:04:17 PDT 2014


Hi Richard,
in short:
- check CHIRP version and eventually update it to latest daily
- try again, if it fails look for CHIRP log, info from the site, open an
issue including it

My two cents

73 de IZ3GME Marco
Il 01/giu/2014 09:50 "Richard Paczkowski" <richardpaconline at gmail.com> ha
scritto:

> Good early morning to everyone! I have with a Wouxon and a Baofang uv-5r
> that I can successfully program with chirp in my Mac after downloading the
> generic cable drivers.
>
> The wouxon worked just fine with the live Cd (which I made a bootable USB
> out of with the instructions from the site). However when I go to clone my
> Baofang it reads the radio restarts the radio then the chirp live just goes
> blank like I never attempted to clone it at all. I have tried two cables
> bought more than a year apart from different vendors and I can get the
> Baofang to clone just fun in the Mac version.
>
> Any ideas on how to fix the issue with the live USB? I love this idea as I
> just have a bootable USB thumb drive zip tied to the cable and can be
> programmed on the fly from anywhere...
>
> Thanks in advance,
>    Richard
>
> Sent from my iPhone
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140601/6fdd5026/attachment-0002.html 


More information about the chirp_users mailing list