[chirp_users] Baofeng Radios

Mon Jun 30 15:57:19 PDT 2014


-------- Original Message --------
From: "John LaMartina ☀" <JohnLa at usa.net>
Sent: Mon Jun 30 15:56:40 MDT 2014
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
Subject: Re: [chirp_users] Baofeng Radios

Like a fine wine, CHIRP improves with age.

John K3NXU

On Jun 30, 2014, at 5:32 PM, "Herb Gerhardt" <hgerhardt at wavecable.com> wrote:

> I had the same problem when I tried to program a new UV-5R.  Problem turned out to be Chirp.  The version I had on my computer was over a year old and that would not work with the new radio.  I downloaded the latest version of Chirp and it worked just fine.  Tried it on my older radio and it too worked fine.
> So, I would recommend you download the latest version of Chirp and try it again….
> Herb, KB7UVC
> NW APRS Group, West Sound Coordinator
> Our WEB Site:  http://www.nwaprs.info
> From: chirp_users-bounces at intrepid.danplanet.com [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Jim Unroe
> Sent: Monday, June 30, 2014 12:53 PM
> To: Discussion of CHIRP
> Subject: Re: [chirp_users] Baofeng Radios
> On Mon, Jun 30, 2014 at 3:30 PM, Michael West <michaeljwest at centurytel.net> wrote:
> OK, I’m officially PO’d. I have 4 UV-5R radios. I bought 2 and used chirp to program them. Although I had some difficulty I was able to do it using a ‘kenwood’ cable that a friend had. Now that I’ve bought 2 more I absolutely, positively cannot get them to connect. Sometimes they upload to the program but I cannot download the new set of frequencies. I get so frustrated and mad when I try to do this. It’s so arbitrary and is NOT reliable. Does anyone have any suggestions that might work for me? I’ve made sure the cables are connected properly (otherwise they shouldn’t upload in the first place) but why can’t I get the frets downloaded? If you have a logical and reasonable answer I’m willing to try it. 
> First calm down. You have to remember that these are sub $50 radios. The aren't of the highest quality.
> What kind of programming cable do you have. Does it plug into a legacy serial port or is it is a USB based programming cable. If it is a USB programming cable. if it is based on a Prolific chip, it can be finicky as to which driver is installed. See this web page for advice.
> http://www.miklor.com/COM/UV_Drivers.php
> It is common to have connection problems between the programming cable and the speaker/mic socket of the radio. Be sure the plug is fully engaged. I know you know it is in all the way, but I lost count of how many said it was and then were amazed when a wiggle and a firm push made it go the rest of the way in. By the way, what error messages are you getting. My guess are the ones listed on  this FAQ page.
> http://www.miklor.com/COM/UV_ErrorMess.php#error1
> Also, be sure you are tuned to a quiet frequency. Any kind of received signal or noise can cause problem during the download or upload process. Stretch the programming cable to put as much distance between the radio and computer as possible. People have also had issues with noise coming from wi-fi access points.
> Good luck and keep us posted,
> Jim KC9HI
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users


chirp_users mailing list
chirp_users at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140630/c5c10645/attachment.html 

More information about the chirp_users mailing list