[chirp_users] FT-60 cable question

John Barker john at jabarker.net
Fri Jul 11 08:35:47 PDT 2014


Dan,
I appreciate you getting back to me. I'm brand new to ham radios. When I try
to connect to CHIRP I cannot get my FT-60R to go into the clone screen it
just shows a numeric frequency. What am I doing wrong? Thanks
John

-----Original Message-----
From: chirp_users-bounces at intrepid.danplanet.com
[mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Dan Smith
Sent: Friday, July 11, 2014 8:23 AM
To: Discussion of CHIRP
Subject: Re: [chirp_users] FT-60 cable question

> When I talked to you at Seaside, OR you said to drop you a line and 
> you could tell me what cable to purchase to work on CHIRP, thanks

Actually, what I said about the FT-60 was that I'm not sure which cable is
best for that one because they all seem problematic. The problem seems to be
that the jack on that radio is machined slightly differently from a regular
3.5mm one for some reason, and when I was writing the driver for it, I had
to keep pressure on one side of it so it would make contact.

Since Yaesu doesn't provide a cable for it (remember, it's clone-able, but
not PC-programmable, according to them), I'm not sure what cable to
recommend.

I don't own one myself, but a lot of people here do. I'm sure we can get
some good usage reports from the folks here that have one to recommend (or
not).

If there is a clear suggestion, then we should add it to the CableGuide page
on the chirp site.

--Dan





More information about the chirp_users mailing list