[chirp_users] Split PLs for UV-5RA

IZ3GME Marco iz3gme.marco at gmail.com
Wed Jan 29 00:35:53 PST 2014


Hi Richard
first you have to set the Tone Mode, then Cross Mode and only after you 
can input tone and tone sql.

Please try in this order and let us know

73 de IZ3GME Marco

On 29/01/2014 06:57, Richard Dillman wrote:
>
>
> I come to the brain trust with a vexing problem.
>
> I'm having trouble programming my UV-5RA for different send and receive
> PLs. I need to transmit 110.9Hz and receive 100.0Hz. I have entered the
> following in CHIRP:
>
> Tone Mode - Cross
> Tone - 110.9
> ToneSql - 100.0
> Cross Mode - Tone->Tone
>
> I then saved the file.
>
> On opening the file I find that the settings have reverted to:
>
> Tone Mode - TSQL
> Tone - 110.9
> ToneSql - 110.9
> Cross Mode - Tone->Tone
>
> I can key up the target repeater but of course can't hear it because the
> receive PL has changed to 110.9.
>
> I have read the information at:
>
> http://www.miklor.com/COM/UV_CHIRP.php
>
> but I seem to be missing something. I would be most grateful if someone
> would point out my error.
>
> Thanks,
>
> RD
>
>
> =================================
> Richard Dillman, WPE2VT
> Chief Operator, Coast Station KSM
> Maritime Radio Historical Society
> http://www.radiomarine.org
> =================================
>
>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>




More information about the chirp_users mailing list