[chirp_users] Problems with Yaesu -- FT60 and FT-8800

Basil Copeland blcjr2 at gmail.com
Thu Jan 23 14:31:20 PST 2014


Thanks for the prompt reply.  At least with respect to the FT-60, Commander
was not open; at that point, it had not even been installed.  IAC, I just
went through the whole process again with the FT-60.  Same error.

Seems curious to me that this would happen with two different cables
connected to two different radios.  I really do not see how it could be a
cable issue.  Driver issue, perhaps.  That would be the only common
denominator.  The driver is FTDI 2.8.30.0, dated 7/12/13, and installed
using COM4, as COM1/3 is reported "in use" (that would be for a Prolific
driver/USB cable used with the UV-5R).

Basil
KE5GAE


On Thu, Jan 23, 2014 at 3:58 PM, Tom Hayward <esarfl at gmail.com> wrote:

> On Thu, Jan 23, 2014 at 1:27 PM, Basil Copeland <blcjr2 at gmail.com> wrote:
> > windows, with a final error message saying something about being unable
> to
> > "read echo" and then "bad cable?"
>
> This error means that Chirp tried to send something out over the
> serial port and didn't get a response. With Yaesu cables, everything
> sent should echo back to the serial port, because the tx and rx lines
> are connected together. The cause of this is usually, as reported, a
> faulty cable or driver. My only other idea is that another program may
> have been using the serial port when Chirp tried to access it. Was
> Commander still open?
>
> Tom KD7LXL
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140123/1a67f18a/attachment-0002.html 


More information about the chirp_users mailing list