[chirp_users] Tone mode revisited

Milton Hywatt mhywattt at yahoo.com
Thu Jan 23 12:19:17 PST 2014


I may do that Tom. But it's insignificant to me since I know
what up now. Maybe Charles has a list, I just don't have the 
experience using Chirp with the Anytone radio. All I really needed 
was confirmation that I wasn't losing my mind when Chirp was not
actually setting the tone mode to CTCSS. Set menu item #16
SGN SQL. Also item #11 RX CDCS. Both on the radio's menu. 




________________________________
 From: Tom Hayward <esarfl at gmail.com>
To: n2nov at nyc-arecs.org; Discussion of CHIRP <chirp_users at intrepid.danplanet.com> 
Sent: Thursday, January 23, 2014 3:03 PM
Subject: Re: [chirp_users] Tone mode revisited
 

On Thu, Jan 23, 2014 at 11:08 AM, Charles J. Hargrove
<n2nov at nyc-arecs.org> wrote:
> One of the many things that Chirp does not do when it comes to the Anytone.
> The population of the Tone and ToneSql columns when reading from the radio
> is just one of my peeves that forces me to keep using the OEM software when
> I enjoy using Chirp for my other radios.
>
>> So far so good. Just find it odd that I have to set that menu item using
>> the OEM software to set the channel to CTCSS.

If you report bugs like this, they tend to get fixed.

http://chirp.danplanet.com/projects/chirp/wiki/How_To_Report_Issues

Tom KD7LXL

_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140123/c825b42a/attachment-0002.html 


More information about the chirp_users mailing list