[chirp_users] Kenwood TM -281 Chirp not reading from radio.

Milton Hywatt mhywattt at yahoo.com
Wed Jan 8 17:18:58 PST 2014

That sort of looks like a permissions error usually found in Linux. And adding 
the logged in user to the dial out group usually cures the error. 

 From: ronald schmidt <rongschmidt at yahoo.com>
To: "chirp_users at intrepid.danplanet.com" <chirp_users at intrepid.danplanet.com> 
Sent: Wednesday, January 8, 2014 8:10 PM
Subject: [chirp_users] Kenwood TM -281  Chirp not reading from radio.

Tried to down load from radio over passt couple of days.  I get message that stated culd not open port com6: [Error 5] access is denied.  Tried new KPG46 cable and new Tripplite USB to serial adapter and still would not down load.  Then tried it wil the kenwood software and was able to read the radio data.  Is this a known problem?  Any sugestions would be appreciated.
chirp_users mailing list
chirp_users at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140108/add11f50/attachment-0002.html 

More information about the chirp_users mailing list