[chirp_users] Baofeng UV-5R programming

Milton Hywatt mhywattt at yahoo.com
Tue Jan 7 08:50:31 PST 2014


This to would have been my next question but as usual Jim
beats me to the punch. If it doesn't work with the OEM
software I'd lean towards a bad cable. I can also send
you a small program that will test the cable for looping 
back capabilities. If it fails I'd say the cable is a dud because
the cable doesn't have to be plugged in to test. This should
work in XP or Win 7. Let me know if you want it and I'll email
that to you. Also did you try the Mac yet? 




________________________________
 From: kdufour . <kdufour at gmail.com>
To: Jens J. <kd4tjx at yahoo.com>; Discussion of CHIRP <chirp_users at intrepid.danplanet.com> 
Sent: Tuesday, January 7, 2014 11:41 AM
Subject: Re: [chirp_users] Baofeng UV-5R programming
 


good idea, I'll try




On Tue, Jan 7, 2014 at 11:39 AM, Jens J. <kd4tjx at yahoo.com> wrote:

To add on to this,
>Try communicating with the radio using the OEM software.
>If you are able to successfully communicate with radio using the oem software, but are unable to using chirp, then it could be a chirp issue.
>
>
>If you are unable to communicate with your radio using oem software, then it is certainly not a chirp issue, but perhaps a cable, driver, or radio issue.
>
>
>-J
>
>
>
>________________________________
> From: Jim Unroe <rock.unroe at gmail.com>
>To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com> 
>Sent: Tuesday, January 7, 2014 10:33 AM
>
>Subject: Re: [chirp_users] Baofeng UV-5R programming
>
>
>
>On Tue, Jan 7, 2014 at 11:06 AM, kdufour . <kdufour at gmail.com> wrote:
>
>am running 2.0.2.1 for XP
>>
>>
>>
>>
>
>
>If you are running this driver on XP and getting the "radio did not respond" error, then there are two possibilities. Either the programming cable is not fully plugged into the radio (the most likely cause) or the programming cable is defective (possible but not as likely).
>
>
>Many users swear that their programming cable is fully plugged in but are amazed when they give it a wiggle and a firm push and notice it go in just a little further. See the "Errors and Error Messages" page on the miklor.com website.
>
>
>http://www.miklor.com/HT/HT-ErrorMess.php#error1
>
>
>
>Jim KC9HI 
>
>_______________________________________________
>chirp_users mailing list
>chirp_users at intrepid.danplanet.com
>http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>
>
>_______________________________________________
>chirp_users mailing list
>chirp_users at intrepid.danplanet.com
>http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>


_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140107/25474832/attachment-0002.html 


More information about the chirp_users mailing list