[chirp_users] New to list and a question

Tom Hayward esarfl at gmail.com
Wed Jan 1 12:15:18 PST 2014


On Wed, Jan 1, 2014 at 11:43 AM, Mike Lubrecht <mlubrecht at wildblue.net> wrote:
> Hi list members!
>
> Mike Lubrecht here from Snohomish County, Washington.  I’ve just started
> using Chirp to attempt to coordinate the programming on some of my small
> HTs.  I successfully programmed my Baofeng UV-5R, and was able to upload
> from my Yaesu VX-3 (not the “R” model.)  Unfortunately, I haven’t been able
> to download anything successfully to the Yaesu unit, after carefully
> following the sequence to put the radio into clone mode and wait for the
> download from my computer.

I think you're using download/upload opposite to the way Chirp uses
it. This is likely to confuse some people. Chirp uses "Download from
Radio" and "Upload to Radio".

> Am I missing anything? I believe my drivers are all up to date. And since I
> was able to upload from the Yaesu, I’m assuming that the cable and drivers
> were working. Any hints would be greatly appreciated. My hope is to clone
> the Baofeng and Yaesu, using appropriate inport/export (or just cutting and
> pasting parameters between .img files).

Before you initiate the upload in Chirp, does the VX3 display say "
--WAIT-- "? That what it shows when it's ready to accept programming.

The Yaesus and their clone mode really are a pain to program compared
to any other programmable radio.

Tom KD7LXL



More information about the chirp_users mailing list