[chirp_users] installed Chirp on Ubuntu 13.11

Milton Hywatt mhywattt at yahoo.com
Fri Feb 21 17:56:23 PST 2014


My linux is a little foggy. I do sort of remember needing to
use launch_dbus instead of exec from a shell. But from reading
here I though there was a way to fetch Chirp from a repository
using "wget" command line repository installer.
And you would need to have the correct repository in your database.
It may be you juast didn't install it properly. 




________________________________
 From: ml41782 <ml41782 at yahoo.com>
To: "chirp_users at intrepid.danplanet.com" <chirp_users at intrepid.danplanet.com> 
Sent: Friday, February 21, 2014 6:54 PM
Subject: [chirp_users] installed Chirp on Ubuntu 13.11
 


I tried installing chirp on ubuntu 13.11 the display for the program comes up blank and I only see these errors/ 

 (chirpw:1205): GLib-GIO-CRITICAL **: g_dbus_connection_register_object: assertion 'G_IS_DBUS_CONNECTION (connection)' failed

(chirpw:1205): GLib-GIO-CRITICAL **: g_dbus_connection_register_object: assertion 'G_IS_DBUS_CONNECTION (connection)' failed

(chirpw:1205): GLib-GIO-CRITICAL **: g_dbus_connection_get_unique_name: assertion 'G_IS_DBUS_CONNECTION (connection)' failed



Mike 




http://eqsl.cc/Member.cfm?AE4ML
--... ...--  /  .- . ....- -- .-..

_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140221/0ab1b2da/attachment-0002.html 


More information about the chirp_users mailing list