[chirp_users] FW: Stupid noob problem, any help out there?

Milton Hywatt mhywattt at yahoo.com
Tue Feb 18 15:54:37 PST 2014


So you downloaded a CSV file from a repeater database and added 
entries into the CSV file? Then you tried to import it? 




________________________________
 From: bob <n612dw at gmail.com>
To: chirp_users at intrepid.danplanet.com 
Sent: Tuesday, February 18, 2014 6:40 PM
Subject: [chirp_users] FW: Stupid noob problem, any help out there?
 


This has got to be something stupid I am doing… its just too obvious… 
 
Using VX-3, have about a dozen frequencies programmed…
 
1.      Uploaded into .img file. 11 memories filled from radio (from manual programming), all is well
2.      Created list of many new frequencies into csv file, imported from repeater db, all is well.
3.      Trying to import csv into img file… but…  
a.      Trying to import starting at memory 20 and up (to leave my original programming along and give some room).
b.      however, cannot import anything that is at entry 12 or beyond, nothing seems to happen.
4.      I CAN import into a memory IF it is one of the first 12 that initially came in on the upload from the radio.
a.      In Import from file dialog, all records are checked/selected.
5.      Memories mapped from CSV source location 1 mapped to target “to” location started at 20 do nothing. 
6.      Do nothing but change the from/to mapping to overwrite those 1st 12 that I had in the VX-3 when I uploaded, and all is well.   It will overwrite the first 12 memories as one would expect but nothing else.
7.      Seems like nothing I do will “allow” the import to any “blank” or unused memories that weren’t part of the uploaded image.
a.      Memories 1-11 show in a yellowish color in the “import from file” dialog.
b.      In file/memory list viewer dialog (memories 12 and up) are greyed out. 
 
I also simply tried the following and couldn’t even do this, which has nothing to do with any imports….
1.      Take my vx-3 image file (.img) and open it up.
2.      Turn on “show empty” memories
3.      It has the 11 memories already programmed (manually) as mentioned above.
4.      Try to edit memory 11, all is well
5.      Try to edit (empty) memory 12, cant add/change.  
6.      Try to add memory past the 11 already in place
a.      Selecting memory 11, right click, select “insert row below”
7.      Same, nothing happens doesn’t appear I can “insert” squat. 
 
Almost as if the memory slot is empty, I cannot edit it nor import, nothing.   But that cant possibly be right… 
I’m totally toast unless of course all I want to do is modify the 11 existing memories that came in on the upload… 
 
I must be missing something quite silly… very frustrating -  any help out there oh Obeewan’s of chirp? 
 
What does “Auto” do in the import dialog? 
How does “special channels” work ( in .img dialog box/editor )? 
 
-bob
 
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140218/e4c05735/attachment-0002.html 


More information about the chirp_users mailing list