[chirp_users] Windows 8

ZIP-G zip.doe at gmail.com
Sun Feb 9 20:34:22 PST 2014


JIM,

IS THERE ANY REASON I SHOULD UPGRADE MY PROLIFIC DRIVER, 2.0.2.1 UP
TO 3.2.0.0? THIS WORKS JUST FINE FOR THE BAOFENG UV-5R, WOUXUN 
KG-UV6, AND I THINK SOME OTHERS. USING XP-SP3.

ZIPPY
----- Original Message ----- 
From: Jim Unroe 
To: Discussion of CHIRP 
Sent: Sunday, February 09, 2014 23:01
Subject: Re: [chirp_users] Windows 8


On Sun, Feb 9, 2014 at 10:56 PM, Wes <kb9oic at gmail.com> wrote:

  I used Chirp on my XP machine with a Boefeng UV-5R and on Kenwood D72.  I had no problems connecting until I went to Windows 8 Now when I use the cables and start with download from radio the box for the Com port does not comes up. Nothing happens. I check device manager and it shows an exclamation mark in the com port setting.  Any suggestions



  -- 
  Wes
  73's
  KB9OIC 




Wes,


You have to downgrade your driver to v3.2.0.0. Get the driver and the instructions to install it here.

http://www.miklor.com/COM/UV_Drivers.php


Jim KC9HI



--------------------------------------------------------------------------------


_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140209/56ed031d/attachment-0002.html 


More information about the chirp_users mailing list