[chirp_users] UV5R

foamhand at yahoo.com foamhand at yahoo.com
Sun Aug 31 08:20:29 PDT 2014


How do I transfer memories from my F8HP to my F8+ using CHIRP?

From: Jim Unroe 
Sent: Sunday, August 31, 2014 9:18 AM
To: Discussion of CHIRP 
Subject: Re: [chirp_users] UV5R

Sounds to me like you may have gotten a bad FTDI cable.

On Aug 31, 2014 10:41 AM, "Sarge ex 7thAF" <0101.smd at gmail.com> wrote:

  I tried both types of cable. Clone and advertised FTDI. So far only the cloned cable has allowed my programming successfully.
    




  On Sun, Aug 31, 2014 at 5:33 AM, Ryan Tourge <ryan.tourge at gmail.com> wrote:

    Which cable are you using?

    On Aug 31, 2014, at 2:11, Silverfox <alan.r.hill at gmail.com> wrote:


      Chirp works ok on my WIn 8.1 system and the UV5R.

      73,

      Alan - W6ARH



      From: chirp_users-bounces at intrepid.danplanet.com [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Ernie Mueller
      Sent: Saturday, August 30, 2014 6:18 PM
      To: Discussion of CHIRP
      Subject: Re: [chirp_users] UV5R



      I kinda gave up on this until I realized I have an old Acer mini laptop XP.  I downloaded to the Acer from Miklor the XP driver for the Prolific USB cable and it works just fine.  No more automatic downloading of what Windows 8.1 thinks I need..... 



      Ernie Mueller KL2UH
      ernie.mueller at gci.net
      907-780-4083 (h)
      907-209-4618 (c)



      From: Jim Unroe 

      Sent: Thursday, August 28, 2014 2:35 PM

      To: Discussion of CHIRP 

      Subject: Re: [chirp_users] UV5R



      Sarge,

      Have you actually gone into Device Manager when the programming cable is plugged in and confirmed that the older and compatible V3.2.0.0 driver is still installed?

      Having CHIRP work for a while and then not work later and at the same time seeing the radio goes into TX mode with the programming plugged tells me that Windows has automatically updated the driver to the latest and greatest (but also incompatible) driver. This can happen with Windows Vista, 7 and 8.

      If you have previously installed the V3.2.0.0 driver, you can go into Device Manager and start at step 7 of the miklor.com guide to re-select this driver as shown in the remaining steps. If you don't see the V3.2.0.0 driver listed when you get to step 11, then you need to go back to step 1 and start over.

      Here's the URL again... http://www.miklor.com/COM/UV_Drivers.php

      Jim KC9H



      On Thu, Aug 28, 2014 at 11:57 AM, Sarge ex 7thAF <0101.smd at gmail.com> wrote:

      I have complied with all of your good tips. I guess this radio just dont like Thursday. I have noticed that the red light comes on but goes out before Chirp can work. Then I get the error message about the radio.



      On Thu, Aug 28, 2014 at 10:27 AM, Todd Bloomingdale <tbloomingdale at gmail.com> wrote:

        Sarge,



        Most communications issues between the radio and computer is the USB cord drivers. If you have the FTDI chip branded cord it should be a plug and play, as windows installs the drivers and most time it installs a correct driver for that. Now if you are using a off brand or most times counterfeit prolific chipped cord, with that I reccommend to reinstall the prolific 3.2.0.0 driver. Here is detailed instructions from the great site miklor.com site for windows and mac.    http://www.miklor.com/COM/UV_Drivers.php



        Also it is recommended once you have the correct driver installed, is to use the same usb port each time. The driver will not follow the cord if you bounce around usb ports. Hope this helps. let me know your results.



        Todd Bloomingdale 

        ​-KC9LOX​


        Tomah, WI



        On Thu, Aug 28, 2014 at 10:12 AM, Sarge ex 7thAF <0101.smd at gmail.com> wrote:

        New Troop here. I am very glad there is a Chirp.

        This UV5R is driving me up the walls. It took me awhile to get it programming with but then started working good. Then later it refused to program as it was working. I think it had something to do with shutting down my pc. Worked hard with many different trys and finally got programming working again seeminglt by deleting then reinstalling Chirp. Now programming has stopped working again. Says radio will not respond. So,deleted Chirp and reinstalled. That didnt work this time.

          Any advice much appreciated!

           Thanks in advance,

        -- 

        -- 

        Sarge KE5YPB, Lickskillet, Texas
          "All it takes for evil to triumph is for good men to do nothing."

        " Lets Roll " ---- Todd Beemer--- 9/11/01 ---  American Hero

        Are you going to take a stand to help America in 2016 ?




        _______________________________________________
        chirp_users mailing list
        chirp_users at intrepid.danplanet.com
        http://intrepid.danplanet.com/mailman/listinfo/chirp_users





        _______________________________________________
        chirp_users mailing list
        chirp_users at intrepid.danplanet.com
        http://intrepid.danplanet.com/mailman/listinfo/chirp_users




      -- 

      Sarge KE5YPB, Lickskillet, Texas
        "All it takes for evil to triumph is for good men to do nothing."

      " Lets Roll " ---- Todd Beemer--- 9/11/01 ---  American Hero

      Are you going to take a stand to help America in 2016 ?




      _______________________________________________
      chirp_users mailing list
      chirp_users at intrepid.danplanet.com
      http://intrepid.danplanet.com/mailman/listinfo/chirp_users




--------------------------------------------------------------------------

      _______________________________________________
      chirp_users mailing list
      chirp_users at intrepid.danplanet.com
      http://intrepid.danplanet.com/mailman/listinfo/chirp_users

      _______________________________________________
      chirp_users mailing list
      chirp_users at intrepid.danplanet.com
      http://intrepid.danplanet.com/mailman/listinfo/chirp_users


    _______________________________________________
    chirp_users mailing list
    chirp_users at intrepid.danplanet.com
    http://intrepid.danplanet.com/mailman/listinfo/chirp_users





  -- 

  Sarge KE5YPB, Lickskillet, Texas
    "All it takes for evil to triumph is for good men to do nothing."
  " Lets Roll " ---- Todd Beemer--- 9/11/01 ---  American Hero
  Are you going to take a stand to help America in 2016 ?




  _______________________________________________
  chirp_users mailing list
  chirp_users at intrepid.danplanet.com
  http://intrepid.danplanet.com/mailman/listinfo/chirp_users




--------------------------------------------------------------------------------
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140831/1842b014/attachment-0002.html 


More information about the chirp_users mailing list