[chirp_users] confirm 38baf0a3032d78067cbf98054549680f56c88ceb

Jim Unroe rock.unroe at gmail.com
Fri Aug 22 15:54:35 PDT 2014


Install the v3.2.0.0 driver per the instructions here.

http://www.miklor.com/COM/UV_Drivers.php

Jim KC9HI


On Fri, Aug 22, 2014 at 6:44 PM, <chirp at ampmonkeys.com> wrote:

> Hello,
>    I am nat able to download from my radio using Chrip. My radio is a
> Baofeng uv-82. It is a new radio and I am new to chirp. My OS is
> windows 7. The cable is a usb programming cable form Baofeng via
> amazon.
>
> The cable drivers are installed corectly. I can open the com port under
> Tera Term and shorting the TX and RX contacts togethter I can get it echo
> what I type. I can also probe the connection and see resonable data on the
> O-scope.
>
> I have tryed the stable as well as the nightly build of chirp. When I try
> to download I get the error "the radio did not respond". It is hard to see
> but I think the cable is seated al the way in. With just the cable and
> tuning on the radio, It will not key but as soon as i plug the usb cable
> in the radio will key.
>
> I have also tried to download from the radio on "copying" mode by holding
> down the 2 key while turning on the power. If I do this with tera term
> opend to the right com port I get a repeating set of bytes that look to be
> binary (garbaled ascii chars).
>
> Any Ideas?
>
> thanks,
>
> kk6onl
>
>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140822/dc7daf5b/attachment-0002.html 


More information about the chirp_users mailing list