[chirp_users] Baofeng BF8-F8HP Firmware Error

Jim Unroe rock.unroe at gmail.com
Sat Aug 16 17:34:15 PDT 2014


On Sat, Aug 16, 2014 at 8:19 PM, Brian <km4cmy at yahoo.com> wrote:

>    While attempting to program my new Baofeng BF-F8HP radio I received
> the following error message
> Unsupported firmware version: `N5R-30 F8HP-1 '. I was able to download
> from the radio but not upload. This is using the daily build dated 8/12/14
> which supports the radio. Please any ideas ? I did try to use the UV5r
> settings as I do with my BF8-8+ and the radio downloaded, but again I could
> not upload.. Any help would be appreciated.
>
>  Thanks ,
>
>  Brian
>  KM4CMY
>
>
Brian,

Because CHIRP supports so many radios, a lot of effort has to go into
making sure that the edited channels and settings can't get uploaded to the
wrong radios. On top of that Baofeng ships the same radio with differing
firmware versions than can cause issues if they are cross loaded across
firmware versions. CHIRP support for the BF-F8HP was added based on samples
that were provided by Baofeng. Baofeng then shipped the production radios
with a completely different firmware version than what was provided in the
sample units or any firmware version seen in the past. An issue has been
opened and a patch has been submitted. It just now has to be accepted in
included in the next daily build.

Contact me off-list if you would like to try out the changes before they
are released.

Jim KC9HI
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140816/3d07e19b/attachment-0002.html 


More information about the chirp_users mailing list