[chirp_users] GT-3

Aubrey Turner aubrey.c.turner at gmail.com
Wed Aug 13 14:29:46 PDT 2014


The issue of the cable seating in the radio is especially likely with 
the GT-3, as it has rounded sides which can prevent the cable from 
seating.  I had to use a knife to trim my cable before it would work 
with the GT-3.

On 08/13/2014 04:18 PM, Jim Unroe wrote:
> On Wed, Aug 13, 2014 at 4:57 PM, w4grj <w4grj at satterfield.org 
> <mailto:w4grj at satterfield.org>> wrote:
>
>     Tried using UV-5R setting on my new GT-3 but it does not
>     communicate with
>     the radio.
>     Any suggestions?
>
>     Thanks,
>     Jack
>     W4GRJ
>
>
> 1. Make sure you have a compatible driver installed. Programming 
> cables with Prolific chips almost always require you to use an older 
> or patched driver to be compatible.
>
> Windows XP: V2.0.2.1
> Windows Vista, 7, 8, 8.1: V3.2.0.0
>
> http://www.miklor.com/COM/UV_Drivers.php
>
> Mac OS X
>
> http://chirp.danplanet.com/projects/chirp/wiki/MacOS_Tips (generic 
> drivers)
>
> Linux
>
> Compatible drivers are often already installed. Give CHIRP Live CD a 
> try (you can "burn" it to a USB flash drive). Since the OS is Xubuntu 
> Linux, if this works with your programming cable and Windows or OS X 
> doesn't work, you have at least determined the problem is not your 
> programming cable or CHIRP.
>
> 2. Make sure the cable is fully plugged into the radio. This trips up 
> a lot of owners of the UV-5R (and variants like the GT-3).
>
> http://www.miklor.com/COM/UV_ErrorMess.php#error1
>
> Jim KC9HI
>
>
>
>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140813/4cd71174/attachment-0002.html 


More information about the chirp_users mailing list