[chirp_users] Baofeng UV-6 -- Radio refused clone

Aubrey Turner aubrey.c.turner at gmail.com
Sun Apr 20 15:05:48 PDT 2014


That's actually a bit of a tough one... all my operational Windows systems
have 64-bit Windows 7. I might have a license for XP floating around,
though. I'd have to dig around to find it and then set up a system to run
it on.

For the moment I was able to program it using the Baofeng software (I used
the radio at an event this weekend).

I'll see what I can do about 32-bit Windows but it'll be a week or so
before I can get to it.
On Apr 20, 2014 4:37 PM, "Jim Unroe" <rock.unroe at gmail.com> wrote:

> On Wed, Apr 16, 2014 at 9:27 AM, Aubrey Turner <aubrey.c.turner at gmail.com>wrote:
>
>>  Jim,
>>
>> No, I haven't tried the Baofeng factory software yet, but I'll give it a
>> try tonight when I can get to my Windows laptop.
>>
>> If that works, is there anything you might want me to do with regards to
>> getting an image or tracing something?
>>
>> If not, do you recommend I do a factory reset and try CHIRP again?
>>
>> Thanks,
>> Aubrey
>>
>
> Aubrey,
>
> Do you have a 32-bit Windows that you could use to capture the serial port?
>
> If you can capture the serial port with Portmon while downloading with the
> Baofeng software, looking at the capture might give a clue to what is going
> on.
>
> http://technet.microsoft.com/en-us/sysinternals/bb896644.aspx
>
> Jim KC9HI
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140420/67b5ae2b/attachment-0002.html 


More information about the chirp_users mailing list