[chirp_users] Windows Vista problem

Milton thecanesvenatici at gmail.com
Fri Apr 18 16:42:22 PDT 2014


I will chirp in here and confirm the Windows 7 driver works fine in Vista.


On Fri, Apr 18, 2014 at 3:54 PM, John LaMartina <JohnLa at usa.net> wrote:

> Rick,
> You identified the problem when you said you have The Latest USB Driver
> installed.
> With a generic cable and Vista or Windows 7, you must run *Prolific
> Driver 3.2.0.0 or older*.
>
> The new driver will fail.
>
> Refer to *http://www.miklor.com/COM/UV_Drivers.php
> <http://www.miklor.com/COM/UV_Drivers.php>*
>
> John K3NXU
>
> http://www.miklor.com
>
>
>
>
>
> *From:* chirp_users-bounces at intrepid.danplanet.com [mailto:
> chirp_users-bounces at intrepid.danplanet.com] *On Behalf Of *Rick Hanzlik
> *Sent:* Friday, April 18, 2014 3:44 PM
> *To:* chirp_users at intrepid.danplanet.com
> *Subject:* [chirp_users] Wiindows Vista problem
>
>
>
> I'm using the latest daily build for chirp to program my boafang u5r and
> b5. I have the altest usb driver installed but when I connect the radio and
> turn it on, the radio immediately goes into the transmit mode. I can use
> the same download and cable on my windows XP machine with no problem. Any
> suggestions?
>
>
>
>
>
> Rick Hanzlik
>
> N7NGK
>
> Sandy, Ut
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140418/4f24a24f/attachment-0002.html 


More information about the chirp_users mailing list