[chirp_users] MacBook Air will not talk to UV-5RPlus

Milton thecanesvenatici at gmail.com
Wed Apr 16 13:38:28 PDT 2014


Yeh me too with the Yahoo DMARC  crappola. I still have a few Yahoo groups
that the Yahoo account works fine. I guess that was their reason, not for
spam,
but for email lists other than their own. The spam still gets through fine.
I had ten
spams in my spam folder today so far. And gmail stuck you into its spam
filter
so I marked it not spam and a popup asked me if I wanted gmail to look at
the
headers so I get good email less frequently in my gmail spam folder. So far
it's put
maybe 5 messages in spam that I had to mark not spam. I guess others
who switched to gmail also had similar actions to the Chirp list. One thing
I miss
is a copy of my messages, gmail doesn't allow that for some odd reason. But
I
have the URL for the message archive of the day bookmarked and I can
quickly check there.

Glad you got your driver sorted out, have fun.

Milton



On Wed, Apr 16, 2014 at 4:15 PM, Stombaugh Family <stomfam at gmail.com> wrote:

> Thanks, this did the trick.
>
> (Had to resubscribe after getting booted due to bounces on my yahoo
> account).
>
>
> On Apr 16, 2014, at 10:09 AM, Milton <thecanesvenatici at gmail.com> wrote:
>
>
> http://chirp.danplanet.com/projects/chirp/wiki/MacOS_Tips#Generic-PL-2303-cables-counterfeit-andor-Generic
>
> Read the instructions.
>
>
> On Tue, Apr 15, 2014 at 9:22 PM, Steve Stombaugh <airboss1998 at yahoo.com>wrote:
>
>> Bob, can you tell me how you verified that your computer recognized the
>> the cable?  Thanks.
>>
>> On Apr 15, 2014, at 9:15 PM, Bob DeFranco <bob.defranco at gmail.com> wrote:
>>
>> > I have a MacBook Air running OS 10.9.2. I just installed CHIRP 0.4.0
>> and Python runtime and tried to program my UV-5RPlus. I get an error
>> message saying that the radio did not respond. I checked the cable
>> (Prolific chip) and found that the computer recognized it. I should note
>> that I have used this same cable to program the same radio on a Windows 7
>> desktop PC, so I know the cable connects properly to the radio. Everything
>> works, except I can't download data from my radio. Any thoughts or
>> solutions?
>> >
>> > Bob DeFranco
>> > _______________________________________________
>> > chirp_users mailing list
>> > chirp_users at intrepid.danplanet.com
>> > http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>>
>> _______________________________________________
>> chirp_users mailing list
>> chirp_users at intrepid.danplanet.com
>> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140416/2682a792/attachment-0002.html 


More information about the chirp_users mailing list