[chirp_users] Setup Issues

Randy Elliott ve3jpu at me.com
Wed Apr 2 08:05:08 PDT 2014


Keep us posted on how you make out

Randy 
VE3JPU at me.com


> On Apr 2, 2014, at 10:57 AM, Brett Davidson <ctsp22 at gmail.com> wrote:
> 
> I connected the cable into a PC and found out that it was a prolific cable, so I just installed it and rebooting.
>> On Apr 2, 2014, at 7:54 AM, Randy Elliott <ve3jpu at me.com> wrote:
>> 
>> Hi Brett
>> What kind of cable are you using? I use chirp on  a 6 year old MacBook and I'm having no problem. I'm using the cable with FTDI chipset.
>> 
>> Randy 
>> VE3JPU at me.com
>> 
>> 
>>> On Apr 2, 2014, at 9:51 AM, Brett Davidson <ctsp22 at gmail.com> wrote:
>>> 
>>> Hello,
>>> 
>>> I am having issues setting up the Chirp, the only ports I see is for bluetooth options. I do not see the USB ports.
>>> 
>>> I have a MacBook Air. 
>>> 
>>> I have installed the drivers for the USB cables with no luck.  
>>> _______________________________________________
>>> chirp_users mailing list
>>> chirp_users at intrepid.danplanet.com
>>> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>> _______________________________________________
>> chirp_users mailing list
>> chirp_users at intrepid.danplanet.com
>> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users



More information about the chirp_users mailing list