[chirp_users] Setup Issues

Milton Hywatt mhywattt at yahoo.com
Wed Apr 2 07:27:42 PDT 2014


Also, what cable are you using? One with a Prolific 
chip or one with an FTDI chip? The package file I
mentioned is for Prolific. I've only used  a Prolific 
cable on my MacBook Pro. 




________________________________
 From: Milton Hywatt <mhywattt at yahoo.com>
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com> 
Sent: Wednesday, April 2, 2014 10:21 AM
Subject: Re: [chirp_users] Setup Issues
 


One of the Chirp coders put together a Mac driver PKG
that I know works from OSX 10.8 and up. His name is
Jens and I think I have the installer .pkg file but I forget
where I got it. I guess it's somewhere on the danplanet site
maybe one of the guys will chime in with the link. 




________________________________
 From: Brett Davidson <ctsp22 at gmail.com>
To: chirp_users at intrepid.danplanet.com 
Sent: Wednesday, April 2, 2014 9:51 AM
Subject: [chirp_users] Setup Issues
 

Hello,

I am having issues setting up the Chirp, the only ports I see is for bluetooth options. I do not see the USB ports.

I have a MacBook Air. 

I have installed the drivers for the USB cables with no luck.  
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users




_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20140402/d2988867/attachment-0002.html 


More information about the chirp_users mailing list