[chirp_users] UV 5R plus

Jim Unroe rock.unroe at gmail.com
Tue Sep 10 20:14:52 PDT 2013


http://chirp.danplanet.com/projects/chirp/wiki/MacOS_Tips

On Tue, Sep 10, 2013 at 11:04 PM, Mats G Roos <mats.g.roos at gmail.com> wrote:

> Chirp wiki,  can you help?   Can you provide a www link?
>
> Mats
>
>
> On Sep 10, 2013, at 5:11 PM, Jim Unroe <rock.unroe at gmail.com> wrote:
>
> On Tue, Sep 10, 2013 at 10:14 AM, mats.g.roos at gmail.com <
> mats.g.roos at gmail.com> wrote:
>
>> Can't get Chirp to work, can anyone help?
>>
>> The problem is that when I connect the radio to the sync cable the radio
>> goes into transmit mode and nothing can be done.  It looks like the pgm
>> works but not the communication with radio, can you help?
>>
>> Also, I am using a MAC.
>>
>> Mats
>>
>>
> Hi Mats,
>
> I'm not a MAC user. But I seem to remember reading in the UV-5R group that
> a MAC user had the same issue with the ratio going into transmit with the
> programming cable plugged into the radio. I believe the fix was to acquire
> and install the correct driver.
>
> Like the drivers for the Windows PC, you have to install a particular
> driver to work the USB-to-Serial chips that are commonly used in the
> cheaper (but not always cheaper) programming cables. Check the CHIRP wiki.
> It has a recently updated list of driver sources that you should try.
>
> Jim KC9HI
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130910/0041beb6/attachment-0002.html 


More information about the chirp_users mailing list