[chirp_users] UV 5R plus

Ed Drone eddrone at sbcglobal.net
Tue Sep 10 08:54:40 PDT 2013


There has been a user mod for this problem.  Some sync/usb cables do not 
seat all of the way in.  To fix this problem, take a razor blade, exacto 
knife, etc, and gently trim the plastic or rubber from the edge so that 
the plug will seat all of the way in.  I did this on mine and have never 
had any more problems.
Please pass this info on to all of the readers as it might HELP with the 
problems that plague some of them!!!    73   ED




Brad NK8J wrote:
> Make sure you push the data cable all the way in and that it is seated
> properly.
>
> Brad NK8J
>
> -----Original Message-----
> From: chirp_users-bounces at intrepid.danplanet.com
> [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of
> mats.g.roos at gmail.com
> Sent: Tuesday, September 10, 2013 7:14 AM
> To: chirp_users at intrepid.danplanet.com; mats.g.roos at gmail.com
> Subject: [chirp_users] UV 5R plus
>
> Can't get Chirp to work, can anyone help?
>
> The problem is that when I connect the radio to the sync cable the radio
> goes into transmit mode and nothing can be done.  It looks like the pgm
> works but not the communication with radio, can you help?
>
> Also, I am using a MAC.
>
> Mats
> +1 214 228 2828
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
> ____________________________________________________________
> One Weird Trick
> Could add $1,000s to Your Social Security Checks! See if you Qualify&#8230
> http://thirdpartyoffers.juno.com/TGL3131/522f325d6c532325b328bst04vuc
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>




More information about the chirp_users mailing list