[chirp_users] Baffled by CHIRP

Dave Nathanson KG6ZJO at nathanson.org
Sat Sep 7 17:15:43 PDT 2013


Hey Peter,
Definitely download & try the newer version of CHIRP. You mentioned v 0.2.1 but 0.3.1 is the current stable version, you might even need the daily build of CHIRP depending on when support for the 857 was added.

I don't know if the USB cables are really the same or not, but I do know that Valley Ent sells a cable for the 857 and a different cable for the 7900. Same for RTSystems. If you are using a non-USB cable, then it might be all different, I dunno. 

The Valley Ent USB cable for the 7900 is specified to work with Yaesu models: FT-7800, FT-7800E, FT-7800R, FT-7900, FT-8800, FT-8800E, FT-8800R, FT-8900, FT-8900E, and FT-8900R. 
http://www.valley-ent.com/catalog/yaesu-ftdi-programming-cable-ft7800-ft8800-ft8900-p-219.html

The Valley Ent USB cable for the 857 is specified to work with FT-100, FT-817, FT-857, FT-897, FT-100D, FT-817ND, FT-857D, amd FT-897D.
 http://www.valley-ent.com/catalog/yaesu-ftdi-ct62-cable-ft100-ft817-ft857-feet-p-562.html

RTSystems also sells a different USB cable for the 857 vs the 7900. 
Their model USB-62 Cable is for the 857/897. 
https://www.rtsystemsinc.com/FT-857-programming-software-and-USB-cable-s/1928.htm

Their model USB-29B is for the Yaesu FT-7900
https://www.rtsystemsinc.com/FT-8000-programming-software-and-USB-cable-s/1902.htm

I'm not saying you have to buy either of from these guys, but this does _seem_ to indicate that cables are different. But I could easily be wrong, I don't have personal experience on this. 

Best,
 Dave


On Sep 7, 2013, at 4:26 PM, Milton Hywatt <mhywattt at yahoo.com> wrote:

> I think the FT-857 uses the same interface. Give that a try if you have
> your driver situation sorted. 
> 
> 
> From: Peter Strauss <ko6r at yahoo.com>
> To: "chirp_users at intrepid.danplanet.com" <chirp_users at intrepid.danplanet.com> 
> Sent: Saturday, September 7, 2013 5:47 PM
> Subject: [chirp_users] Baffled by CHIRP
> 
> Hello:
> I'm a newbie to this group.
> 
> I just was loaned a cable that works perfectly for my friend who has an FT-7900.
> I have an FT-897.
> 
> Questions:
> 1.  Is there a problem with compatibility with the cable?  The indicator does glow red when I'm plugged into a USB port.
> 2.  I downloaded CHIRP to both my ubuntu 10.04 drive and my XP drive.  On the Ubuntu version, there is no option for FT-897.  That's version 0.2.1.
> On the XP drive, there is that option.  However, for both, I get an error on the radio after I've hit transmit.  On Ubuntu, I'm told that the header couldn't be read.  No message on the XP version, but no luck either -- same error shows up on the radio.  Now what?
> 3.  Tried to figure out how to get an updated version for Ubuntu, so that I could find the FT-897 listed.  Couldn't find that.
> 
> Feeling like a total dummy at this point, and disappointed that I couldn't just plug it in and go for broke.
> Any help greatly appreciated.
> 
>  Peter KO6R




More information about the chirp_users mailing list