[chirp_users] yaesu vx5r

Milton Hywatt mhywattt at yahoo.com
Sun Sep 8 16:33:26 PDT 2013


If I recall correctly which most of the time I don't...heh...the VX5's
jack is set into the radio farther than most others. This means the plug
needs more reach. I think I remember talk of if it is possible to trim
about .020 " off the bottom of the rubber or plastic part of the plug without
ruining it, this would cure problems where you have to forcibly hold the
plug in. I use an old RTSystems serial cable on an old Compaq PC that still
has two serial ports the good old COM 3 & 4. The RTS plug seems to have 
more depth by maybe .020" than other plugs I have for two different kinds 
of Chinese radios.  


________________________________
 From: Dennis Smith <m1dlguk at gmail.com>
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com> 
Sent: Sunday, September 8, 2013 7:15 PM
Subject: Re: [chirp_users] yaesu vx5r
 

Robert buy another cable, if the broken cable disconnects while
altering your settings at the wrong time you could potentially brick
the radio. It's not worth the risk. It might be ok, but by the same
token it might still happen.

Dennis Smith
M1DLG

On 8 September 2013 19:57, Robert Sears <rtsears at comcast.net> wrote:
> I have a VX-5r and also had trouble in the start. I bought my cable off
> E-bay and it said it was for the VX-5r and a couple others.
>
> Anyway I found that it was making intermittent contact inside and if I
> lightly press on the connector it worked.
>
> My cable has a 90 degree plug on the radio end, I make sure it is pointing
> down the side if the radio and put a rubber band around it to hold it in
> place.
>
> Now it works every time.
>
> KF7VOP
>
>
> On 9/7/2013 5:59 PM, John Smale wrote:
>
>      I have been trying to program a VX5R with no success, I have tried 2
> different types of USB cables and 2 different types of programs, chirp being
> one of them.
>
>      I am able to read from the radio but when I go to write to the radio I
> get a comm error message.
>
>      Has anyone else run into this problem?
>
> 73 John K2IZ
>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>
>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>



-- 

Dennis Smith
M1DLG
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130908/f5c250df/attachment-0002.html 


More information about the chirp_users mailing list