[chirp_users] KK7DS Python Runtime and Mac OS 10.6.8?

eric oyen eric.oyen at gmail.com
Sun Sep 8 00:02:00 PDT 2013


I still wouldn't mind seeing CHIRP being made accessible for the blind on OS X. Unfortunately, the python SDK version being used does not support apples API for voiceover.

Also, my Linux machine developed a HDD failure and any work I did on there is now lost. SO, I don't know if this program is screen reader usable or not.

-eric

-eric

On Sep 7, 2013, at 11:40 PM, Jim Kennedy wrote:

> I have CHIRP running on a desktop under 10.8.4.
> 
> Now, I would like to run it on an older laptop running OS 10.6.8, to take in the field to program other folks in our group.
> 
> I have attempted to install the Python runtime package.
> 
> The install window comes up, but it it stalls on the second step (Destination Select).
> 
> The "Continue" button is greyed out.  
> 
> I can go no further with it, and, yes, CHIRP doesn't run.
> 
> Is there a different runtime version I need?
> 
> Jim
> K6MIO
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users




More information about the chirp_users mailing list