[chirp_users] Baffled by CHIRP

Mike Miller mike.kc9doa at sbcglobal.net
Sat Sep 7 19:34:58 PDT 2013


Content-type: Multipart/Related; boundary="Message-Boundary-3915"

--Message-Boundary-3915
Hi Peter,

The FT-857 and FT-897 program through the 8 pin mini din CAT 
port. The  FT-7900 is programmed (cloned) through the 6 pin data 
jack. If you plugged the 6 pin cable into the 6 pin data jack 
you probably didn't hurt anything. If you tried to stuff it into 
the 8 pin CAT port, you could blow the CAT port fuse and or 
smoke the cable.

73
Mike kc9doa



On 7 Sep 2013 at 14:47, Peter Strauss wrote:

Hello:
I'm a newbie to this group.

I just was loaned a cable that works perfectly for my friend who 
has an FT-7900.
I have an FT-897.

Questions:
1.  Is there a problem with compatibility with the cable?  The 
indicator does glow red when I'm plugged into a USB port.
2.  I downloaded CHIRP to both my ubuntu 10.04 drive and my XP 
drive.  On the Ubuntu version, there is no option for FT-897.  
That's version 0.2.1.
On the XP drive, there is that option.  However, for both, I get 
an error on the radio after I've hit transmit.  On Ubuntu, I'm 
told that the header couldn't be read.  No message on the XP 
version, but no luck either -- same error shows up on the 
radio.  Now what?
3.  Tried to figure out how to get an updated version for 
Ubuntu, so that I could find the FT-897 listed.  Couldn't find 
that.

Feeling like a total dummy at this point, and disappointed that 
I couldn't just plug it in and go for broke.
Any help greatly appreciated.

 
Peter KO6R

--Message-Boundary-3915--



More information about the chirp_users mailing list