[chirp_users] Baffled by CHIRP

Milton Hywatt mhywattt at yahoo.com
Sat Sep 7 16:26:07 PDT 2013


I think the FT-857 uses the same interface. Give that a try if you have
your driver situation sorted. 



________________________________
 From: Peter Strauss <ko6r at yahoo.com>
To: "chirp_users at intrepid.danplanet.com" <chirp_users at intrepid.danplanet.com> 
Sent: Saturday, September 7, 2013 5:47 PM
Subject: [chirp_users] Baffled by CHIRP
 


Hello:
I'm a newbie to this group.

I just was loaned a cable that works perfectly for my friend who has an FT-7900.
I have an FT-897.

Questions:
1.  Is there a problem with compatibility with the cable?  The indicator does glow red when I'm plugged into a USB port.
2.  I downloaded CHIRP to both my ubuntu 10.04 drive and my XP drive.  On the Ubuntu version, there is no option for FT-897.  That's version 0.2.1.
On the XP drive, there is that option.  However, for both, I get an error on the radio after I've hit transmit.  On Ubuntu, I'm told that the header couldn't be read.  No message on the XP version, but no luck either -- same error shows up on the radio.  Now what?
3.  Tried to figure out how to get an updated version for Ubuntu, so that I could find the
 FT-897 listed.  Couldn't find that.

Feeling like a total dummy at this point, and disappointed that I couldn't just plug it in and go for broke.
Any help greatly appreciated.


 
Peter KO6R
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130907/80f77fd7/attachment-0002.html 


More information about the chirp_users mailing list