[chirp_users] Problems Connecting Baofeng UV-5R to Software

Glenn Watson a56f100 at bigpond.com
Tue Sep 3 05:24:50 PDT 2013


I am also running OS 10.8.4 and use the Baofeng cable. I get the same error
but if you persist it works fine. It normally take me about 3-4 tries to get
it to upload and download from the radio, but when it does it work just
fine. I've removed the cable from the pc and plugged it back in, turned the
radio off and back on, restarted chirp etc, just cant remember which one
kicked it into gear.  Just might save you buying a heap of cables that will
give you the same result.


On 3/09/13 2:57 PM, "Jim Kennedy" <jimkennedy at hawaii.rr.com> wrote:

> I'm running Chirp on OS 10.8.4, trying to program a bunch of radios (Baofeng
> UV-5R) for our Civil Defense volunteer CERT communicator groups.
> 
> I am aware that there are some issues with certain cables.  So far, I
> purchased two cables (from different vendors), most recently Wouxum-US.
> 
> In all cases, I am unable to connect to any of the radios using CHIRP (Mac) or
> the Windows (XP) with the Baofeng code.
> 
> I've used the drivers with both that came from the Wouxum site.
> 
> In both Mac and Windows, the software comes up and presents itself.  When I
> attempt to read the radio, after a pause, I get a failed to connect message.
> 
> Can you give me direction as to how best to fix this?
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> 





More information about the chirp_users mailing list