[chirp_users] Problems Connecting Baofeng UV-5R to Software

John LaMartina JohnLa at usa.net
Tue Sep 3 04:39:50 PDT 2013


Jim,
Check your error messages against those in http://www.miklor.com/uv5r/UV5R-ErrorMess.php
Let us know specifically which error message you have and we can go from there.
If it's a driver problem, refer to the MAC driver section of this group.

It has been found that some jacks on the case have been misaligned and the side of the cables need to be trimmed to get past the
edge.
Let us know if any of the helps.

John K3NXU
http://www.miklor.com/uv5r



-----Original Message-----
From: chirp_users-bounces at intrepid.danplanet.com [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Jim Kennedy
Sent: Tuesday, September 03, 2013 2:58 AM
To: chirp_users at intrepid.danplanet.com
Subject: [chirp_users] Problems Connecting Baofeng UV-5R to Software

I'm running Chirp on OS 10.8.4, trying to program a bunch of radios (Baofeng UV-5R) for our Civil Defense volunteer CERT
communicator groups.

I am aware that there are some issues with certain cables.  So far, I purchased two cables (from different vendors), most recently
Wouxum-US.

In all cases, I am unable to connect to any of the radios using CHIRP (Mac) or the Windows (XP) with the Baofeng code.

I've used the drivers with both that came from the Wouxum site.

In both Mac and Windows, the software comes up and presents itself.  When I attempt to read the radio, after a pause, I get a failed
to connect message.

Can you give me direction as to how best to fix this?
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users


-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2013.0.3392 / Virus Database: 3222/6631 - Release Date: 09/02/13




More information about the chirp_users mailing list