[chirp_users] Problems Connecting Baofeng UV-5R to Software

Daniel Nelson kj6lvs at kj6lvs.com
Tue Sep 3 00:26:17 PDT 2013


The usual advice is to take a look at http://www.miklor.com/COM/UV_Drivers.php. 

My personal advice is to go get a serial Kenwood-compatible programming cable and a USB->Serial converter with an FTDI chipset.

On Sep 2, 2013, at 11:57 PM, Jim Kennedy <jimkennedy at hawaii.rr.com> wrote:

> I'm running Chirp on OS 10.8.4, trying to program a bunch of radios (Baofeng UV-5R) for our Civil Defense volunteer CERT communicator groups.
> 
> I am aware that there are some issues with certain cables.  So far, I purchased two cables (from different vendors), most recently Wouxum-US.
> 
> In all cases, I am unable to connect to any of the radios using CHIRP (Mac) or the Windows (XP) with the Baofeng code.
> 
> I've used the drivers with both that came from the Wouxum site.
> 
> In both Mac and Windows, the software comes up and presents itself.  When I attempt to read the radio, after a pause, I get a failed to connect message.
> 
> Can you give me direction as to how best to fix this?
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users

-- 
Daniel Nelson
KJ6LVS
http://kj6lvs.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130903/9575c931/attachment-0002.html 


More information about the chirp_users mailing list