[chirp_users] iMAC (latest OS) Baofeng UV-5RE Plus USB Supplied cable

Milton Hywatt mhywattt at yahoo.com
Mon Oct 14 18:48:47 PDT 2013


You have no cable driver installed that is recognized, If your cable 
has a Prolific 2303 chip go here:
http://changux.co/osx-installer-to-pl2303-serial-usb-on-osx-lio/
and download the installer. It's in spanish but if you've installed 
from a pkg installer you will recognize the ritual. Once installed then
select that port in Chirp, then the vendor and the radio. Contact me 
off list if you need additional help. 

Milton




________________________________
 From: Jim Hofmann <jimhofmann12 at yahoo.com>
To: "chirp_users at intrepid.danplanet.com" <chirp_users at intrepid.danplanet.com> 
Sent: Monday, October 14, 2013 9:17 PM
Subject: [chirp_users] iMAC (latest OS) Baofeng UV-5RE Plus USB Supplied	cable
 


Users,  I'm a complete newbie to Ham and Chirp.  Fairly savvy wrt to software.  

This is the first time connecting UV-5R to Mac.  Chirp starts fine and I do have Python installed.  

When starting up Chirp, debug.log spits out...

Icon /usr/share/pixmaps/chirp.png not found
Initialized MacOS support
/Applications/chirp-0.3.1.app/Contents/MacOS/../Resources/chirp/chirpw:128: PangoWarning: error opening config file '../Resources/etc/pango/pangorc': No such file or directory

Two items from that output...
-  I don't see a chirp.png in the /Applications/chirp-0.3.1.app tree.
-  I don't see a pangorc in the /Applications/chirp-0.3.1.app tree.

I'm attempting to "Download from radio", I try the four port selections.  I do have the USB cable plugged in and radio on.  Also...

bash-3.2# pwd
/dev
bash-3.2# ls cu.Bluetooth-*
cu.Bluetooth-Modemcu.Bluetooth-Serial-1
cu.Bluetooth-PDA-Synccu.Bluetooth-Serial-2

I do have the vendor and model selected properly.  It attempts to clone and then I see...  "An error has occurred"  "Radio did not respond".  From debug.log I see...

User selected Baofeng UV-5R on port /dev/cu.Bluetooth-Serial-1
Clone thread started
Sending Magic: 000: 50 bb ff 01 25 98 4d 00   P...%.M.

Radio did not respond
Sending Magic: 000: 50 bb ff 20 12 07 25 00   P.....%.

Radio did not respond
-- Exception: --
Traceback (most recent call last):
  File "/Applications/chirp-0.3.1.app/Contents/Resources/chirp/chirpui/clone.py", line 225, in run
    self.__radio.sync_in()
  File "/Applications/chirp-0.3.1.app/Contents/Resources/chirp/chirp/uv5r.py", line 456, in sync_in
    self._mmap = _do_download(self)
  File "/Applications/chirp-0.3.1.app/Contents/Resources/chirp/chirp/uv5r.py", line 345, in _do_download
    data = _ident_radio(radio)
  File "/Applications/chirp-0.3.1.app/Contents/Resources/chirp/chirp/uv5r.py", line 341, in _ident_radio
    raise error
RadioError: Radio did not respond
------
Clone failed: Radio did not respond
Clone thread ended
--- Exception Dialog: Radio did not respond ---
Traceback (most recent call last):
  File "/Applications/chirp-0.3.1.app/Contents/MacOS/../Resources/chirp/chirpw", line 71, in <module>
    langs += os.getenv("LANG").split(":")
AttributeError: 'NoneType' object has no attribute 'split'

Any thoughts for a newbie?  A video guide to watch for the first time?

Thanks!

Jim
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20131014/1d311923/attachment-0002.html 


More information about the chirp_users mailing list