[chirp_users] help

Marty Hartwell mhartwe at gmail.com
Tue Oct 8 14:29:10 PDT 2013


Hi Tom

Ok, here is so far where I have gotten. I took the rig and cable to my 
other PC, it is running XP
and of course I needed the driver. I loaded it and got my downloaded 
memories, made the
changes, did a reset on the rig and uploaded the new layout. Now before 
anyone says I didn't need
to reset the rig, I wanted to because I have a lot of mistakes in the 
memory so wanted to start clean.

Now back the the lap top and a comment. On the PC that worked it is a 
desktop model and has
a serial port so worked, but that was after I loaded the driver for the 
USB adapter which I didn't use
but may in the the future sometime. Now on the Laptop that it didn't 
work on and still doesn't work
on, which is a Vista OS, and I have the correct driver installed from 
Belkin website. When I plug in the
adapter and look in device manager I have serial port and it says port 3 
is active. When I have chirp
up and click on radio I get a window which has "Download from radio" in 
dark characters, the others
are not active. When I click on "Download from radio" nothing happens. 
Normally I will get another
box with COM Port, Rig and Start or words to that affect. So I am not 
sure what is happening here. On
the Chirp site I think the FAQ mentions that is an indication of 
incorrect driver. I may see if the XP driver
will work but doubt, and it may not even load.
The good news is that at least I have the memories reloaded.

Marty kd8bj
On 10/8/2013 2:14 PM, Tom Hayward wrote:
> On Mon, Oct 7, 2013 at 4:02 PM, Marty Hartwell <mhartwe at gmail.com> wrote:
>> My Rig is the VX5R and according to the FAQ for Yaesu it says to put
>> the rig in Clone mode, then launch Chirp and click on "Download from rig".
>> When I do that I get nothing.
> You should get *something*, either a prompt asking what COM port and
> radio you want to download from, or an error message. If you don't get
> *anything*, the only thought I have is that maybe you don't have any
> COM ports. Your debug.log should provide a clue.
>
> http://chirp.danplanet.com/projects/chirp/wiki/How_To_Report_Issues#Getting-your-debug-log
>
>> I may have to go back to using my other PC which has Linux, or use the
>> VX commander.
> If it works with VX5 Commander, it will work with Chirp. They both
> require the same COM port and USB/serial driver. Trying with VX5
> Commander would be a good test. (Note: You can import VX5 Commander
> .vx5 files into Chirp)
>
> If you have Linux available, certainly try it there. It doesn't suffer
> from the same complicated driver issues as Windows, so things tend to
> just work.
>
> Tom KD7LXL
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> .
>




More information about the chirp_users mailing list