[chirp_users] radio won't ack first command error

Milton Hywatt mhywattt at yahoo.com
Thu Oct 3 21:40:51 PDT 2013


I'm pretty sure you have to get your apt-get repositories database updated
to include the Chirp builds. Been a while since Ubuntu was my 
OS so I forget the particulars. But from reading I think that's how Chirp
is installed. Have a read here I think this is what you need.
http://chirp.danplanet.com/projects/chirp/wiki/Running_Under_Linux



________________________________
 From: eric oyen <eric.oyen at gmail.com>
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com> 
Sent: Friday, October 4, 2013 12:22 AM
Subject: [chirp_users] radio won't ack first command error
 

ok,
I got the port permissions issue resolved (its a bug in the initial system setup and I wasn't added to dial out).

However, now I have this problem:
radio: PX-777
vendor: puxingradio
port: /dev/ttysusb0

downloading profile from radio…
error: radio did not ACK first command.

ok, so how do I get around this?

The version of chirp I am using is on uBuntu 13.04 and I don't get have a development environment setup. do I have to get one of the daily builds to make this work?

-eric

_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20131003/2c7ee46b/attachment-0002.html 


More information about the chirp_users mailing list