[chirp_users] Yaesu FT-60 upload fails but download works

Fred Erickson fredferickson at gmail.com
Mon May 27 11:05:21 PDT 2013


On Mon, 27 May 2013 10:39:13 -0700
Dan Smith <dsmith at danplanet.com> wrote:

...............
> The reason she's getting the older build is because she's running an
> old and unsupported version of Ubuntu (Oneiric 11.10). Using the PPA
> (via apt-get) _is_ the proper and preferred way for Ubuntu users to
> receive the builds.
> 
> > If you still get a failure, at least you can say you've
> > tried the latest build.
> 
> Nothing has changed in the FT-60 driver or supporting code in a very
> long time, so I do not expect any difference by upgrading to the
> latest version. I expect that the problem is, as others have noted,
> related to the cable and/or USB hardware being used here.
> 

Thanks Dan, I, somehow, missed any replies that you or any of the usual
experts had made to her. Thought her message yesterday was the first
and no one else had replied. I'll go back in the wood work.
Fred



More information about the chirp_users mailing list