[chirp_users] ftm-350 programming

m3uon m3uon at vfemail.net
Sun May 5 03:35:27 PDT 2013


On 30/04/2013 00:19, Dan Smith wrote:
>> I was trying to find the archive to see if this has been discussed
>> already (unsuccessfully), and finding none thought I should bring it
>> up. I am currently trying to programme a Yaesu FTM-350 using a daily
>> build (from yesterday, 27th April). It seem to do a very good job,
>> except for the fact that when reading from the radio, it changes all
>> the symbols (like :, ;, >, etc.) into a single back-tick (`) rather
>> than retaining the original symbol programmed to the radio. Not sure
>> if it can write back -- have not tried that yet. Will post once I get
>> the chance.
> This is just a mapping issue. It should not affect your ability to
> write the same image back to the radio (unless you alter the
> affected memories in the editor).
>
> If you can open a bug on the website, attach your image, and
> explain in *detail* which memories are affected and which characters of
> each name should actually be different, we can fix it.
>
> Thanks!
>
>
Hello Dan

As you suggested, I have filed two bug reports -- numbers 843 and 847.
My initial finding was that CHIRP is not reading the symbols from radio
memory properly. Further digging revealed that CHIRP is unable to put
symbols in the image downloaded from the radio. if I take a verbatim
image (i.e., no image) then I can insert the symbols properly,
indicating CHIRP is capable of handing symbols, but not on the image
read from the radio (or I may be completely mistaken).

Thanks again for a great piece of software.

Regards




More information about the chirp_users mailing list