[chirp_users] radio still does not respond

Madison Jones
Wed May 29 18:05:27 PDT 2013

Thanks to all for your suggestions.  None of them worked, though I
appreciate your diligent efforts.  Even worse, during my thrashing around in
attempting yet another fix, the radio locked up in Memory mode, and nothing
I attempted worked except the Mono button which somehow kicked the receiver
into the frequency for a local hard rock station.

Let not your hearts be troubled, however: using and old XP machine and
making sure I had the proper Prolific driver, I went to the Baofeng UV-5R
user group and looked up Hard Reset.  None of the tips worked, either, until
I guessed that perhaps loading the Baofeng software might influence things.
After doing that and interpreting something that was mentioned in passing on
one of the posts and giving it a whirl by inserting a new file [an .img
file, perhaps?  This concept is not explained anywhere I could find but I
think it is what I did], the whole thing came alive!  

I have concluded that my radio works with the Baodeng software only and that
the cloning cable works in XP [using the XP driver] rather than in Windows 7
using the Vista driver.  I have programmed a half dozen repeaters into
memory and saved it so the next time at least I won't have to start from

In summary, the software [beta, gamma, delta ??] from Baofeng is useable, XP
is OK, and I am happy.  Thanks again and best of luck.



-----Various Responses-----

From: km9m-zig at comcast.net
Subject: Re: [chirp_users] Radio still does not respond

  .  .  .

try plugging the programming cable into a different usb port. 

 .  .  .

 .  .  .

Welcome to the world of windows hidden files and the hardware hive.

Too bad its been this way for generations.


  .  .  .

If you change com ports, the correct driver needs to be reloaded to the new

I believe that?s what you are experiencing.


John    K3NXU


More information about the chirp_users mailing list