[chirp_users] Yaesu FT-7900R driver needed. I think :)

chirp.cordless at xoxy.net chirp.cordless at xoxy.net
Mon Mar 11 10:03:41 PDT 2013

The driver has to do with the USB/serial chip in your cable, not so much
with the radio type. I've got two Yaesu radios working with chirp on a Mac,
so I'll try to help there. I don't do Windows. 8-)

But once you find your Mac driver, you can likely get a Windows driver
from the same place.

Plug in the cable and look at
About this Mac -> More Info ... -> System Report ->  USB.
Find your cable in the device tree and select it.
It's probably either Prolific or FTDI. Tell us which, and we can move
forward with identifying what driver you need.
If you can't figure it out from the deice display, copy/paste that.


On Mar 11, 2013, at 9:46 AM, Apple //GS - apple2gs at sbcglobal.net wrote:
> Hello everyone,
> Well here is what I did.  I have tried the daily version of CHIRP in both Mac and Windows.  Neither one can see my 7900.
> I have tried to use the 7800 in the list of Yaesu list, and it is a no go.
> I have looked for the driver that I think is missing form CHIRP to see this radio, and I am at a loss to find one.
> If anyone else has CHIRP working in either Mac or Windows with the 7900R Please let me know how you did it.
> I really really love CHIRP and want to use it with my radio.
> Thank you all in advance.
> Mark Fernandez
> Manchester, MI USA

More information about the chirp_users mailing list