[chirp_users] Fwd: Windows XP DLL issue

Brian Malone maloneb at stjohns.edu
Sun Mar 24 16:21:48 PDT 2013



Just got done and updated everything. Went from sp2 to 3 on XP and still have that config message error and can't run chirp. ??
Brian W2BRM

On Mar 24, 2013, at 2:38 PM, "John Gorena" <John.Gorena at Gorena.org<mailto:John.Gorena at Gorena.org>> wrote:

Open up Internet Explorer then TOOLS from the top menu and Then click Windows Update.

Or Click:
http://www.update.microsoft.com/microsoftupdate/v6/default.aspx?ln=en-us

Choose Custom and install the updates you want, click install.
Reboot
Redo the updates until they are all installed.  At least the high priority ones are installed.
Then work on software updates, then hardware updates.


John


From: chirp_users-bounces at intrepid.danplanet.com<mailto:chirp_users-bounces at intrepid.danplanet.com> [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Brian Malone
Sent: Sunday, March 24, 2013 12:46 PM
To: chirp_users at intrepid.danplanet.com<mailto:chirp_users at intrepid.danplanet.com>
Subject: [chirp_users] Windows XP DLL issue

Hello All,
I am going to research soon, but maybe someone can save me some time. Just installed the Chirp program to use with HT and received the message " application configuration is incorrect" reinstall may correct......
Anyone know what may be outdated on my computer?
I am running windows XP.
Brian W2BRM, NY

_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com<mailto:chirp_users at intrepid.danplanet.com>
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130324/0fbe3cb1/attachment-0001.html 


More information about the chirp_users mailing list