[chirp_users] win xp

Bry Carling bcarling at cfl.rr.com
Mon Mar 11 13:45:56 PDT 2013


This makes it sound easy but it wasn't at all.

The program failing to start has noting to do with the cable or the radio.

It has to do with the fact that Chirp requires SP3 and Windows XP is not something
that upgrades easily to SP3 from SP1 or SP2. If you don't believe me, read the hundreds of 
horror stories all over the web. If it was just me that would be one thing. In the case of my 
laptop, Chirp would not start at all, so I know it hasn't checked what radio, drivers or cable is 
connected.

On 11 Mar 2013 at 12:23, jim wrote:

> To  any one out there .. that have Windows XP i have Windows XP with
> service
> pack 3 and i do not have any problems with XP what i have found out
> about
> chrip is find the right cable or drivers and you well not have any
> problems
> at all i have used chrip with win 7 win 8 win xp come on out there 
> study
> your Radio or radios you are going to buy get the right stuff and 
> and use
> chrip you well not have any problems with this program..
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> 
> 
> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2013.0.2904 / Virus Database: 2641/6164 - Release Date:
> 03/11/13
> 


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20130311/ed8bbe33/attachment.html 


More information about the chirp_users mailing list